Academy Dashboard Forum Studio DAWs Pro Tools Eleven RAck issues

  • This topic has 15 replies, 4 voices, and was last updated 7 years ago by chris massa.
Viewing 4 posts - 13 through 16 (of 16 total)
  • Author
  • #17511
    Tony Harp

      ok, so I disconnected my saffire fire wire connection. Re-installed the Eleven Rack stand alone editor as administrator, as the manual suggested. Again. I now have windows audio through the eleven rack. BUT, now as Mange indicated I get an Eleven Rack #2 error. I watched the videos and found one he made the fix in Pro Tools 8 but i'm in 12 and some things he suggested don't seem to jive with my version. Checking menus and such.
      I need a way to find what is likely an emulation of the Eleven rack and ignore it.
      I cn start to open sessions in pro tools but it indicates that I can't use the playback engine in 44.1, yet I have the device set to 48k for my sessions and i still get the same error. Maybe if I can remedy that issue.

      arrrrrrgh..... 🙂

      • This reply was modified 7 years ago by Tony Harp.
      Magnus Johansson

        Try this one
        Pro tools 11 and/or 12

        Tony Harp


          I followed that video and almost had it fixed (I think), when suddenly my ilok software decided to stop working when I start tools. Argh!

          Guess I'm in for a complete reinstall of my entire system. Or, maybe I'll buy a Mac.

          Thanks again for your help!!

          chris massa

            I was a PC user Sonar, moved to Pro Tools 7, then I went Mac. Started with Mac Mini i5.

            Well if you buy a Mac.. I suggest a silver Mac Pro Tower 6 or 12 core. I have bought mine from

            Running 12.5.2 and I added a USB 3 card to my tower as well.

            The more cores the better from a plugin processing view point. I have a 6 core 3.33 that runs 50-70% usage
            depending on Warren's track count and my additional tracks. Especially with Verbs. Abbey Road Plate
            added 20%.

            So I now have a 12 core 3.33 and it runs at 35% CPU usage.

          Viewing 4 posts - 13 through 16 (of 16 total)
          • You must be logged in to reply to this topic.