Academy Dashboard Forum Studio DAWs Reaper Fader automation in Reaper using Parameter Modulation (Like Wave's Vocal Rider)

  • This topic has 25 replies, 7 voices, and was last updated 7 years ago by Alan Craig.
Viewing 12 posts - 13 through 24 (of 26 total)
  • Author
    Posts
  • #9918
    Arthur Labus
    Moderator

      So what. It is great help and option as is.
      I'll see what about, maybe we'll find something. Never give up. I heard that sentence in "Shivering Skin" 😉

      Many thanks Mark !

      #9921
      Arthur Labus
      Moderator

        I am think i've got it !!!!!!!!!!!!!!!!!!!!

        After setting all ready for microautomation - save FX Chain even with all what you need.
        It seems to keep all "deeper" parameter modulation settings too !!!

        Please test it and confirm. New version of Reaper btw. right now.

        #9926
        Mark Warner
        Participant

          Yey!!! Brilliant 😀

          I did not think to look in there to do this 🙂 So I learned something new as well, thanks Arthur 🙂

          I have used this vocal rider now on most of my recent mixes and I have also used it set on "Positive". I print an Instrument only track and then send the signal to the vocal sub and then get it to rise and fall with the loudness of the music. This also works great.

          So now my vocal process is now:
          1. Ride the vocal to boost the lows (negative setting)
          2. Ride the vocal sub to keep all the vocals above the instruments (Positive or Centered setting on side chain - No +2db needed for this)
          3. Dolby A trick to get the sparkle into the vocals
          4. Harmonizer Trick for thickening
          5. Tile Room Reverb
          6. Hall Reverb
          7. Dynamic Delay
          8 Oct down pitch shift for sub harmonics
          9 KanakaMSEncoder chain for Mid/Side Processing and this one has now been made an a saved FX Chain and also the Dynamic Delay thansk to you Arthur 🙂

          I will check out the new Reaper version

          Cheers - Mark

          PS - I used most of these in this track I mixed yesterday. https://www.producelikeapro.com/forums/topic/pete-mroz-back-when-we-were-we-lje-music-mix/

          • This reply was modified 8 years ago by Mark Warner.
          #9929
          Arthur Labus
          Moderator

            Lucky punch ... 😉

            #9944
            Arthur Labus
            Moderator

              Ahmmm, is there something to do after the "ride" except set modet to "read/trim" ?
              I have that automation track done but it don't automate the volume at all. I've even set some point to zero - nothing happens. What i do wrong ?

              #9946
              Mark Warner
              Participant

                Have you opened the automation lane for Volume_db (blue) or Volume (green)? Have you written the automation to the the volume_db lane? To record, set trim to write and press play and set it back to trim/read when writing is finished. To be clear you are automating the Volume_db slider of the plugin and not the slider of the channel strip. Does this help?

                #9950
                Arthur Labus
                Moderator

                  Volume_dB lane is purple - like yours.
                  The point in Volume_dB are there, but they automate nothing (so far). Read/Trim is set.

                  Even read, that you should copy the automation points into Volume lane. Seems logic ...

                  #9955
                  Mark Warner
                  Participant

                    How odd!

                    Do you have the JS Volume_pan plugin on "bypass" anywhere? Are the FX switched off on the channel strip? Is the check box checked in the FX chain list? Is the check box check top right of the plugin in the plugin window near "Edit"?
                    Is there no movement of the JS_Volume_pan plugin slider? Do you have two instances of the same plugin in the FX chain?
                    Can you give me a screen shot of the windows and channel strip?

                    • This reply was modified 8 years ago by Mark Warner.
                    • This reply was modified 8 years ago by Mark Warner.
                    #9959
                    Arthur Labus
                    Moderator

                      OMG my fault. JS plugin was inactive.

                      Now it's running and ordinary volume automation works side by side. Very nice !

                      Sorry Mark, i feel like surgeon first time in operation room 😉

                      #9960
                      Mark Warner
                      Participant

                        Ah that is it!! 🙂 With so many ways to bypass the plugin that has caught me out a few times 😉

                        #16425
                        Pedro Pitta Groz
                        Participant

                          Just trying this at this moment. This is the best thing ever. Thank you so much for this great idea. Instead of JSvolume I'm using MonoChannel by Sleepy Time Records (Cool free Vu meter) cos I'm finding useful to have the VU Meter.

                          #16900
                          Mark Warner
                          Participant

                            It is great to know you found this useful 🙂

                          Viewing 12 posts - 13 through 24 (of 26 total)
                          • You must be logged in to reply to this topic.