Academy Dashboard Forum Studio DAWs Cubase: Recording and Mixing Cubase 10/Win 10 Reply To: Cubase 10/Win 10

#62537
John Gleason
Participant

    Erik,

    By default, Windows 10 does not allow multiple applications to share the audio interface at the same time. To change this setting, open your sound settings (right click on the speaker in the taskbar); on the right of that window, click on the Sound Control Panel; go to properties/advanced; and uncheck the box "Allow applications to take exclusive control of this device". Not all ASIO programs will allow shared connections and may require exclusive access to the audio interface when running. Try changing the Windows setting and if that doesn't work for you maybe others will have a suggestion to try.

    'Hope this helps.

    John